Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio Receiver
#1
Anyone have any experience with these things?

I just got my first one from a friend so I could hook up all these speakers and have some surround sound...

But the thing keeps turning itself off.   

Now I don't see the fan moving but its also never been on long enough for it to overheat.

Any tricks I need to know? Are they super sensitive to speaker wire.. (ie wire to long or poking out in any direction?)
Reply/Quote
#2
When I was a coach (I never was) I had one. Had to cut him for telling the play to the defense before every snap (really, didn't happen). Mellow
[Image: kids-are-going-places-12.jpg]
Reply/Quote
#3
What brand of receiver is it? I had a Sony that would do that and occasionally the volume would start going up to full blast on its own. It was a complete piece of junk. The problems started just after the warranty expired of course. So i junked it and bought an Onkyo that has served me well.

Also it could be the speaker wire. Check to make sure they are not frayed where a small piece of wire from the positive might come in contact with the negative or vice versa. That can cause it to short or shut down. Another possibility, not entirely sure, but if your speakers have a ohm rating not compatible with what your receiver pushes out this might cause a problem.
[Image: 6QSgU8D.gif?1]
Reply/Quote
#4
I the fans aren't working, you may have a problem there.  Even though it may not have "had time" to overheat, these things generate absurd heat in a very short time.  So, if your fans aren't working, it could be heating up to the point the safety override kicks in to keep the system from a thermal event.

Also, as George noted, if a wire is touching anywhere, that could trigger a shutdown.....as could too low/high ohms.  Also, make sure all connections are tight and secure.  A sketchy connection will flake out under heavy load, but not at low volumes.  Another issue could be speakers that require too much power for the system running them.

I had an Onkyo that got too hot even with an external fan I put on it and cooked itself.  I went with the Yamaha RX-V681, with the same external fan, and have luckily had no issues with it.  It shut off one time, and that was a wire that came loose.


EDIT:.....and be sure you're using a big enough gauge of wire to carry the current.
[Image: haoRwE.png]
Joined old board in fall of '10.....11k+ posts....28k+ rep, and tossed to the curb....thanks Son of Paul!

[Image: RZ2vwlv.png?1]
Reply/Quote
#5
(04-16-2018, 05:07 PM)Wyche Wrote: I the fans aren't working, you may have a problem there.  Even though it may not have "had time" to overheat, these things generate absurd heat in a very short time.  So, if your fans aren't working, it could be heating up to the point the safety override kicks in to keep the system from a thermal event.

Also, as George noted, if a wire is touching anywhere, that could trigger a shutdown.....as could too low/high ohms.  Also, make sure all connections are tight and secure.  A sketchy connection will flake out under heavy load, but not at low volumes.  Another issue could be speakers that require too much power for the system running them.

I had an Onkyo that got too hot even with an external fan I put on it and cooked itself.  I went with the Yamaha RX-V681, with the same external fan, and have luckily had no issues with it.  It shut off one time, and that was a wire that came loose.


EDIT:.....and be sure you're using a big enough gauge of wire to carry the current.

well its the wire that came with the speakers.... So I should be okay there I think...  No idea on the ohms.


ill check all the little wires.   Then I gotta go get an adaptor to the tv.  (optical audio out to RCA converter...)

I'm sure I have some old PC fans sitting around I might be able to switch out
Reply/Quote
#6
(04-16-2018, 05:52 PM)XenoMorph Wrote: No idea on the ohms.

If you know the model number of your receiver you can probably look up the manual online.  That would probably give your the acceptable impedance range (ohms) for your speakers.  As for your speakers they may have their ohm rating on the back if you are curious, or again by looking up the model of your speakers online. It may just be marked with a number by the symbol for ohms, Ω.
[Image: 6QSgU8D.gif?1]
Reply/Quote
#7
(04-16-2018, 03:18 PM)XenoMorph Wrote: Anyone have any experience with these things?

I just got my first one from a friend so I could hook up all these speakers and have some surround sound...

But the thing keeps turning itself off.   

Now I don't see the fan moving but its also never been on long enough for it to overheat.

Any tricks I need to know? Are they super sensitive to speaker wire.. (ie wire to long or poking out in any direction?)

I've owned a custom home theater company for 11 years, been in the A/V industry for 19 years, and done projects all over the world. I'm a dealer of nearly every major receiver brand and over 2 dozen loudspeaker lines.....

Your receiver is shutting off and going into what is callled "protect mode". This typically happens when you have +/- wire touching somewhere. The usual culprit is in the bare wire in the connection terminals in the back if the receiver or speaker.

Other things that can cause this....

- Problem internally with the receiver. Perhaps your friend gave you his broken one?

- Over heating. Is it in a cabinet with little air clearance or other really hit electronics in there with it? The #1 culprit here is the cable box getting very very hot and too much stagnant air.

- + or - connections wired backwards (out of phase). This would mean that you have maybe the + speaker wire wired into the red on the receiver, but the black on the speaker. Or vice versa. It could be 1 or all of the speakers causing this.

- The receiver or speakers are from a "home theater in a box" and will only work with speakers that have a particular impedance. Meaning: Your regular speakers (or HTIB speakers, either way) are causing the receiver to shut down. This doesn't mean anything is broken. The amplifier in the unit might only work with a specific type of ohm rated speaker. Typical with HTIB units that come as a package with their own speakers. These are usually very cheap and not meant to be mixed and matched very easily. A name brand stand alone receiver wouldn't typically have this problem. Nirnwould brand name stand alone speakers. However, if they came as a little package, they very well may have compatibility issues.

PM me if you have problems trouble shooting this and I'll shoot you my number and we can set up a time where you can call me and I'll walk you through setting it up correctly. Or, post the model numbers to the receiver and a speaker and I can tell you if they can even work at all.

My initial guess is it is either bare wire touching, or something is from an "all in one" home theater in a box type system and isn't going to be compatible.
Reply/Quote
#8
(04-17-2018, 08:15 AM)PDub80 Wrote: I've owned a custom home theater company for 11 years, been in the A/V industry for 19 years, and done projects all over the world. I'm a dealer of nearly every major receiver brand and over 2 dozen loudspeaker lines.....

Your receiver is shutting off and going into what is callled "protect mode". This typically happens when you have +/- wire touching somewhere. The usual culprit is in the bare wire in the connection terminals in the back if the receiver or speaker.

Other things that can cause this....

- Problem internally with the receiver. Perhaps your friend gave you his broken one?

- Over heating. Is it in a cabinet with little air clearance or other really hit electronics in there with it? The #1 culprit here is the cable box getting very very hot and too much stagnant air.

- + or - connections wired backwards (out of phase). This would mean that you have maybe the + speaker wire wired into the red on the receiver, but the black on the speaker. Or vice versa. It could be 1 or all of the speakers causing this.

- The receiver or speakers are from a "home theater in a box" and will only work with speakers that have a particular impedance. Meaning: Your regular speakers (or HTIB speakers, either way) are causing the receiver to shut down. This doesn't mean anything is broken. The amplifier in the unit might only work with a specific type of ohm rated speaker. Typical with HTIB units that come as a package with their own speakers. These are usually very cheap and not meant to be mixed and matched very easily. A name brand stand alone receiver wouldn't typically have this problem. Nirnwould brand name stand alone speakers. However, if they came as a little package, they very well may have compatibility issues.

PM me if you have problems trouble shooting this and I'll shoot you my number and we can set up a time where you can call me and I'll walk you through setting it up correctly. Or, post the model numbers to the receiver and a speaker and I can tell you if they can even work at all.

My initial guess is it is either bare wire touching, or something is from an "all in one" home theater in a box type system and isn't going to be compatible.


Which is where I think I ran into trouble with my Onkyo HTS-3800.  When one of the fronts blew, I upgraded to Cerwin Vega XLS 6 fronts and center channel, and some used Cerwin Vega AVS Sat 4s for the surrounds.  Yeah, I know.....not the best clarity, but for the application I use them for....which is LOUD....they work great.  Problem is, they (the 6.5s) aren't very efficient with peak power at 125 watts.  You combine three of those with the unit having to push a passive 8" sub to boot.....I guess I'm surprised it lasted as long as it did.

The Yamaha handles them with ease, barely gets warm with the fan....and I also added a powered 10" Klipsch sub to the mix, so the receiver isn't having to handle that as well.
[Image: haoRwE.png]
Joined old board in fall of '10.....11k+ posts....28k+ rep, and tossed to the curb....thanks Son of Paul!

[Image: RZ2vwlv.png?1]
Reply/Quote
#9
(04-17-2018, 09:12 AM)Wyche Wrote: Which is where I think I ran into trouble with my Onkyo HTS-3800.  When one of the fronts blew, I upgraded to Cerwin Vega XLS 6 fronts and center channel, and some used Cerwin Vega AVS Sat 4s for the surrounds.  Yeah, I know.....not the best clarity, but for the application I use them for....which is LOUD....they work great.  Problem is, they (the 6.5s) aren't very efficient with peak power at 125 watts.  You combine three of those with the unit having to push a passive 8" sub to boot.....I guess I'm surprised it lasted as long as it did.

The Yamaha handles them with ease, barely gets warm with the fan....and I also added a powered 10" Klipsch sub to the mix, so the receiver isn't having to handle that as well.

Generally speaking, I feel that Yamaha has the most robust, durable amplifier sections in the receiver market. As durable a product as any, IMO. Good choice!
Reply/Quote
#10
(04-17-2018, 08:15 AM)PDub80 Wrote: - The receiver or speakers are from a "home theater in a box" and will only work with speakers that have a particular impedance. Meaning: Your regular speakers (or HTIB speakers, either way) are causing the receiver to shut down. This doesn't mean anything is broken. The amplifier in the unit might only work with a specific type of ohm rated speaker. Typical with HTIB units that come as a package with their own speakers. These are usually very cheap and not meant to be mixed and matched very easily. A name brand stand alone receiver wouldn't typically have this problem. Nirnwould brand name stand alone speakers. However, if they came as a little package, they very well may have compatibility issues.

All the speakers came from a box...    and its possible my buddy gave me his broken one lol
Reply/Quote
#11
(04-17-2018, 09:57 AM)PDub80 Wrote: Generally speaking, I feel that Yamaha has the most robust, durable amplifier sections in the receiver market. As durable a product as any, IMO. Good choice!


Thanks.....after doing a lot of homework, for the money, I felt it would be the best option.  I'm not going to spend 5 grand on a McIntosh for my garage/mancave...lol.  So far, I've been very pleased....I had to run the Onkyo at high volume to get the sound I get from the Yamaha at half that input.....which is better for the amp as well.  WiFi and bluetooth capable to boot....very good for the money.  We do a few "concerts" at the house each summer.....I run DVDs or stream concerts through a LCD projector onto the end of my house, and use the stereo setup for sound.  With the "party zone" function on the Yamaha, I'm also able to add a couple satellites in the corners of my garage doors for added sound outside, allowing for less volume to hear it all better.
[Image: haoRwE.png]
Joined old board in fall of '10.....11k+ posts....28k+ rep, and tossed to the curb....thanks Son of Paul!

[Image: RZ2vwlv.png?1]
Reply/Quote
#12
(04-17-2018, 10:18 AM)XenoMorph Wrote: All the speakers came from a box...    and its possible my buddy gave me his broken one lol


As PDub mentioned.....one of the speakers could be blown, which on some units, will shut down the amp until the fried speaker is removed from the circuit.
[Image: haoRwE.png]
Joined old board in fall of '10.....11k+ posts....28k+ rep, and tossed to the curb....thanks Son of Paul!

[Image: RZ2vwlv.png?1]
Reply/Quote





Forum Jump:


Users browsing this thread: 1 Guest(s)