Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing
#1
Is anyone else having issues seeing images here? For example, I can't see the schedule on the main page, none of the ribbons and trophies under peoples usernames, the moods, etc...

Is it a board problem, or is it something wrong with my comp?
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#2
Can see all of that but can not open links sometimes.
[Image: 4CV0TeR.png]
Reply/Quote
#3
Anybody have an idea what's wrong that would be causing this? I'm seeing that little "crash" pic where the schedule should be, if that's any help.
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#4
It's the devil trying to anger you.
[Image: Veterans-Day-flog-image.png]
Reply/Quote
#5
(07-02-2018, 03:01 PM)HarleyDog Wrote: It's the devil trying to anger you.

Well the sumbitch is doing a good job!
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#6
(07-02-2018, 08:21 AM)Tiger Teeth Wrote: Is anyone else having issues seeing images here?  For example, I can't see the schedule on the main page, none of the ribbons and trophies under peoples usernames, the moods, etc...

Is it a board problem, or is it something wrong with my comp?


Is it only this site that you aren't able to see images correctly?
[Image: RI3Ia2m.png]
Reply/Quote
#7
(07-02-2018, 06:29 PM)Bengalholic Wrote: Is it only this site that you aren't able to see images correctly?

I had an incident over the weekend.  I clicked to read a thread, and my bitdefender closed the application, along with a threat warning.  I ran a scan, rebooted the computer, and was good to go.  I had simply dismissed it as an anomaly, until I saw Tiger Teeth mentioning unusual activity.
[Image: 4CV0TeR.png]
Reply/Quote
#8
(07-02-2018, 06:29 PM)Bengalholic Wrote: Is it only this site that you aren't able to see images correctly?

Yeah.  I've checked pretty much all the other sites I visit regularly, they are all okay.  I updated Flashplayer just in case, turned off my ad blocker, nothing seems to be working.  I can't see the stars under people's avatar, nor their ribbons and stuff.  The Bengals Board Logo at the top of the page isn't there...etc.
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#9
(07-02-2018, 07:27 PM)Tiger Teeth Wrote: Yeah.  I've checked pretty much all the other sites I visit regularly, they are all okay.  I updated Flashplayer just in case, turned off my ad blocker, nothing seems to be working.  I can't see the stars under people's avatar, nor their ribbons and stuff.  The Bengals Board Logo at the top of the page isn't there...etc.

Try going to the address bar. Click on the icon in front of 'thebengalsboard.com' and on the drop down on site settings, make sure images and flash are set to 'Allow'.
[Image: RI3Ia2m.png]
Reply/Quote
#10
(07-02-2018, 07:37 PM)Bengalholic Wrote: Try going to the address bar. Click on the icon in front of 'thebengalsboard.com' and on the drop down on site settings, make sure images and flash are set to 'Allow'.

It says Run Adobe Flash allowed.
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#11
(07-02-2018, 07:39 PM)Tiger Teeth Wrote: It says Run Adobe Flash allowed.

What about images?
[Image: RI3Ia2m.png]
Reply/Quote
#12
(07-02-2018, 07:49 PM)Bengalholic Wrote: What about images?

Images are okay.  I even posted one in the fat girl in yoga pants thread.  I can see those.  lol
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#13
Should I maybe uninstall Adobe, and re-install it?
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#14
(07-02-2018, 07:54 PM)Tiger Teeth Wrote: Images are okay.  I even posted one in the fat girl in yoga pants thread.  I can see those.  lol

You can see images in threads, just not board icons/images?

Are you using Chrome?
[Image: RI3Ia2m.png]
Reply/Quote
#15
(07-02-2018, 07:58 PM)Bengalholic Wrote: You can see images in threads, just not board icons/images?

That is correct sir.
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#16
(07-02-2018, 07:59 PM)Tiger Teeth Wrote: That is correct sir.

Okay. Do the same thing as I said in post 9 and make sure that images are not blocked.
[Image: RI3Ia2m.png]
Reply/Quote
#17
(07-02-2018, 08:06 PM)Bengalholic Wrote: Okay. Do the same thing as I said in post 9 and make sure that images are not blocked.

He can't. He has paws? Tiger, ask Mrs. Teeth for some help. Wait.. Don't!
[Image: Veterans-Day-flog-image.png]
Reply/Quote
#18
(07-02-2018, 07:58 PM)Bengalholic Wrote: You can see images in threads, just not board icons/images?

Are you using Chrome?

No, I'm using Firefox.
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#19
(07-02-2018, 08:06 PM)Bengalholic Wrote: Okay. Do the same thing as I said in post 9 and make sure that images are not blocked.

It doesn't say anything about images being blocked/allowed under permissions.
[Image: DC42UUb.png]
[Image: 4CV0TeR.png]
Reply/Quote
#20
(07-02-2018, 08:08 PM)Tiger Teeth Wrote: No, I'm using Firefox.

When you click the icon in front of the url, do you see a 'disable protection' option? If so, click that and see if you can see the images.
[Image: RI3Ia2m.png]
Reply/Quote





Forum Jump:


Users browsing this thread: 1 Guest(s)